Какой лучший способ эффективно сообщать об ошибках?

Я пыталась сообщить об ошибке о деятельности в Kubuntu вызывает у меня никакой конец горя с множеством вопросов, начиная от раздражает тотальное замораживание/аварии, требующие аппаратного сброса. Я пытаюсь следовать официальным инструкциям, чтобы убедиться, что файл мои проблемы правильно, начиная с:

https://help.ubuntu.com/community/ReportingBugs

https://wiki.kubuntu.org/Kubuntu/Bugs/ReportingBugs

https://launchpad.net/ubuntu

https://help.ubuntu.com/community/ReportingBugs

Выше-это циклическая ссылка без явных альтернативные пути для пользователей Kubuntu.

В качестве альтернативы использую Ubuntu, а не Kubuntu с одной ReportingBugs нажатием для 3. Убедитесь, что ошибка еще не поступало (11.04 Нэтти) по следующей ссылке в разделе Кубунту есть только 6 перечисленных ошибок:

https://wiki.ubuntu.com/NattyNarwhal/ReleaseNotes

ни один из которых не относится ко мне и без дальнейших указаний, иных, чем ссылка на в нижней части страницы, которая принимает меня обратно в наш старый знакомый:

https://help.ubuntu.com/community/ReportingBugs

сейчас пробую инструкции на 4. Подача общих ошибок нет отдельного пакета для запуска в Ubuntu-ошибка

С помощью этого средства мне подсказывает, удалить драйверы Nvidia, что мне нужно, чтобы исправить предыдущие аварии проблема с изменением размеров терминал вызывает заморозки. После отказа удалить драйверы, то он предполагает, что я попробовать идти здесь в http://askubuntu.com

Другие, чем задавать этот вопрос, я не вижу никакого другого решения, так что я думаю, мой вопрос:

Какого черта я должен делать правильный отчет об ошибке или получить решение моей никогда не заканчивающийся проблемы с Kubuntu и KDE плазмы 4 и особенно деятельности?

+674
alxp 18 мар. 2016 г., 16:11:38
30 ответов

После попытки много вещей, которые я узнал, что есть флажок на вкладке Параметры по умолчанию, которая говорит: "поправочные дисплей".

С одной стороны, я чувствую себя глупо, что я не замечал этого раньше; с другой стороны, система раскладки, по крайней мере, не понятный.

В любом случае, я рад, что я наконец-то могу снова откалибровать дисплеи!

+921
KinoLyubochka 03 февр. '09 в 4:24

Установка phpmyadmin, используя

судо apt-получить установку пакета libapache2-mod-в авт-MySQL с помощью phpMyAdmin

Затем перейдите к http://localhost/phpmyadmin/. Только в случае, если не работает, перейдите к http://127.0.0.1/phpmyadmin/.

+919
Nokia056 6 апр. 2014 г., 2:26:09

Почему я не могу представить статью в Reddit? Разве не одобрили или что?

я вижу это в моем профиле, но я не вижу его в новых статьях...

+853
simonynartur 16 дек. 2012 г., 21:56:17
Вопросы, связанные с файлами sudoers, который контролирует, кто может работать, какие команды, как то, что пользователи на каких машинах, а также может контролировать специальные вещи, такие как нужен ли вам пароль для конкретной команды.
+833
Sean Michael Dorian 31 янв. 2014 г., 8:06:24

Так, я пытаюсь удалить некоторые приложения, которые я действительно не нужно (или то, что я прочитал отзывы, и есть лучшие альтернативы). Но потом я попал на некоторые приложения, которые говорят мне "если удалить "приложение X", будущие обновления не включают новые элементы в Ubuntu костно настольные компьютеры"

Что это значит? Это безопасно, чтобы удалить его?

Я с Ubuntu 12.10 64-бит.

Есть в любом случае, чтобы удалить вещи мне не нужны, не трогая все остальное?

+831
eddyg 30 июн. 2010 г., 17:10:57

В Убунту 12.04 когда я меняю обои осталось только бар изменения. Если я поставил белые обои он получает очень некрасиво: enter image description here

В то время как для других цветов это нормально: enter image description here

В Ubuntu 12.10 я помню, что верхняя панель меняет цвет, а также. Как я могу сделать это изменение в Ubuntu 12.04, а? (Мне пришлось идти с 12.10 на 12.04 Ubuntu, поскольку это не было драйверов для моей видеокарты, и я был слишком глуп, чтобы правильно установить их, так как он от Nvidia).

Вопросы:

  1. Верхняя панель цвет меняется только в 12.10?
  2. Почему левая панель серая, а не сопоставления на всех?

Спасибо!

+813
AlyD 26 окт. 2010 г., 21:21:10

Я считаю, это потому, что высокая контрастность значков нуждается в обновлении. Не все приложения в использовании в настоящее время, являются высокая контрастность значка. У меня было обновление высокая контрастность значков немного, но это больше личный проект. Вы можете узнать больше об этом здесь: http://xfce-look.org/content/show.php/Treepata+-+высокая+контраст?содержание=151928

+733
user1284 5 июл. 2012 г., 0:32:41

Попробуйте это. При единстве загрузки откройте терминал и выполните команду:

gksudo команду Gedit /и т. д./По умолчанию/жратву

Ищите эту строку и добавить nomodeset:

GRUB_CMDLINE_LINUX_DEFAULT="тихий всплеск nomodeset"

Сохраните и запустите:

обновление-жратва судо 

Затем перезагрузка.

+700
Nikita Uchaev 21 мар. 2014 г., 16:16:59

Опираясь на ответ @Пенг Ву я создал bash-скрипт, который может быть использован...

#!/бин/Баш

заявляю-Я ИД
Списке ID=`сравнению с XInput | грэп -Эо 'тачпадом\с*ИД\=[0-9]{1,2}' | грэп -Эо '[0-9]{1,2}"

сравнению с XInput набор-проп $ID устройства "включено" 0

тачпад Эхо 'отключена'.

Вы можете вручную запустить его или запустить его на старте. Затем можно сделать запуск скрипта при загрузке.

Еще один bash-скрипт для переключения тачпада:

#!/бин/Баш

заявляю-Я ИД
Списке ID=`сравнению с XInput | грэп -Эо 'тачпадом\с*ИД\=[0-9]{1,2}' | грэп -Эо '[0-9]{1,2}"
заявляю-Я
Список-реквизит состояние=`сравнению с XInput $ID устройства|команда grep 'включено'|у awk '{печати $4}"
если [ $состояние -экв 1 ]
тогда
 сравнению с XInput отключить $ИД
 Эхо "тачпад отключен".
еще
 сравнению с XInput включить $ИД
 Эхо "тачпад включен".
интернет
+680
Ringle 29 дек. 2018 г., 13:52:37

Я пытаюсь прямую CD так, как я новый пользователь. От терминала, у меня установлен твик гном. После того, как я установил его, я не смог найти каких-либо значок, чтобы открыть программу. Когда я открыл Центр приложений Ubuntu и искали дополнительные настройки, я обнаружил, что он установлен, но я не могу открыть его.

Есть ли способ, чтобы открыть его из GUI или через команду в терминале ?

+587
Chikku 10 дек. 2013 г., 20:38:38

Я установил сервер Ubuntu 12.04 на машине IBM, которая имеет для Broadcom BCM5721 NetXtreme локальных сетей гигабита PCI Экспресс карта. Мне удалось подключиться к Интернету во время и после установки. Я установил Ubuntu-Desktop для графический пользовательский интерфейс для управления сервером. После установки де, я изменил настройки eth0 в файл /etc/сети/интерфейсов для статических (от DHCP). Я вновь завела машину. Теперь, все машины, подключенные к внутренней локальной сети могут подключаться к данному серверу и наоборот. Но этот сервер не может подключиться к интернету.

При нажатии на иконку менеджера сети на верхней панели, он говорит, что устройство Broadcom является "не удалось". Кликнув на "сведения о соединении" показывает "нет активных подключений".

Таким образом, сервер является доступной по внутренней локальной сети, но сервер не может подключиться к интернету. Может кто-нибудь помочь по этой проблеме?

+539
Lazydog 9 окт. 2014 г., 15:33:37

Я купил новый SVT1311 ультрабук Сони Вайо. Многие вещи работают, но регулировка яркости не. Я вижу всплеск пузырь (который реагирует на ФН+Ф5 и ФН+Ф6), но яркость не меняется. Он остается постоянным на 100% и я ничего не могу сделать с этим. Видеокарта интегрированный Intel HD3000.

+483
Jaison Brooks 3 июн. 2017 г., 12:06:10

У меня с ZTE и Vodafone WebBox W1, но я потерял пароль. Что я могу сделать, чтобы сбросить пароль?

+450
Narek 11 мая 2010 г., 4:11:53

У меня есть сервер Ubuntu, и я пытаюсь напечатать цитату в Twitter с помощью приложения "twidge". Так что я сделал список твитов на .файл txt. Я хочу, чтобы распечатать один твит (на линию) из этого файла и отправить его в Твиттер через twidge (или какой-либо другой способ возможно).

Я могу печатать случайную фразу с Шуфа:

Шуфа -Н 1 /var/www/tweets.txt

и это работает. Он отправляет меня назад на один из твитов, но, как не отправить его в Twitter, даже если "в линию" фраза команду. я.е:

twidge обновление "бла бла бла"

Он просто выводит на экран, но не отправить его в Twitter. Я попытался вернуть .txt для .Ш., Но не работают... любая идея?

кстати, я хочу использовать его с crontab, что-то вроде этого:

15 * * * * Шуфа -Н 1 /var/www/tweets.txt
+427
JonasRJ 15 авг. 2013 г., 7:23:28

Кому установлен Зенд-фреймворк плагинов? Я установил его, но не может создать любой PHP-Зенд-база проектов. Вот скриншот:

alt text

В этом проекте я не могу проверить флажок (ни Зенд, ни на Symfony). Любые идеи?

+425
djslowhand 23 мар. 2016 г., 13:32:17

Я уже имел опыт развертывания Мунин. Это довольно хорошее, если вы хотите отслеживать основы (процессор/диск IO/RAM/сеть IO), и вы можете продлить его, если вы хотите.

Он генерирует статические HTML файлы в каталоге/var/кэш/Мунин/www, так что вы можете просто указать nginx на.

Это в значительной степени так просто, как это, но вы также можете иметь Мунин мониторинг состояния web-сервера nginx. Этот учебник как хорошо, как любой из других.

+421
Adjosi 7 июн. 2011 г., 7:01:46

Это означает, что некоторые установлен пакет говорит, что ему нужен пакет Мунин-Memcached для работы. Но менеджер пакетов не найти его в репозитории. Оно обычно сопровождается какой-то информации о том, какие пакеты отсутствуют, но это не здесь.

Нет имя пакета Мунин-memcached в стандартный дистрибутив Ubuntu РЕПО, так что вы, вероятно, использовать некоторые дополнительные репозитории. Если вы разместите его здесь, мы можем попробовать найти причину.

+351
Eskat0n 19 окт. 2010 г., 3:01:37

Кто-нибудь знает, как сделать круто носатый шаг за шагом?

+339
Daniel Vaquero 11 апр. 2015 г., 1:14:59

вы используете карту Nvidia с двойной экран установки?

Если это так, у меня была такая же проблема, и решена она следующим образом: выключите компьютер, отключите второй монитор, включите компьютер, запустите команду sudo NVIDIA-за настроек, подключите второй монитор обратно, выполнить обнаружения отображается' в Nvidia графический интерфейс, и произвести необходимые конфигурации перед сохранением настроек. Важным моментом является то, что на экране, что вы хотите войти в значение 'количество экран: 0'.

В моем случае, оставив второй монитор подключен перед запуском 'от Nvidia-настройка' оставил его в качестве экрана 0 по какой-то причине, но, подключив его в после этого проблема была решена.

+312
Gluten 11 нояб. 2012 г., 11:57:49

Вы пробовали перезагрузить? Я действительно, действительно ненавижу просить, что о Linux, но он установил ее для меня.

+309
Carlos Ferreira Camacho 20 окт. 2010 г., 21:06:19

Для изучения языка Python, есть несколько сайтов, которые вы должны пройти:

http://wiki.python.org/moin/BeginnersGuide

http://docs.python.org/tutorial/

http://www.korokithakis.net/tutorials/python/

Интерактивный учебник

http://www.learnpython.org/

Ubuntu связанные вещи

https://help.ubuntu.com/community/Programming/Python

http://www.trainsignal.com/blog/introduction-to-python-programming-in-ubuntu-linux

Программирование в быстро

http://developer.ubuntu.com/resources/tools/quickly/

Не уверен, что быстро, но есть инструмент, который многие люди используют в Ubuntu, чтобы код на Python в режиме простоя

http://onecore.net/how-topython-programming-under-ubuntu.htm

Это не само средство с графическим интерфейсом, который вы должны быть обеспокоены, но изучение самого основы.

+253
Rob Hoover 3 июл. 2010 г., 7:07:24

Возможные Дубликаты:
Как я могу получить от Broadcom BCM43XX работает?

Я новый пользователь Ubuntu(11.10). Я не знаю, как подключить беспроводной сети. Ты можешь мне помочь?

02 сеть:сетевой контроллер 00.0 [0280]: Broadcom корпорация BCM4322 802.11 а/b/г/n беспроводной LAN контроллер [14e4:432b] (Рэв 01)

Мне очень жаль свое время, но спасибо большое!

+226
milanvaja 10 авг. 2011 г., 4:19:13

Что касается процессора, то вы можете просто переключиться губернатора в режим энергосбережения, например, монитор изменения частоты процессора апплета. Видео карта другая история. Я знаю, что моя видеокарта от ATI имеет ручку в /sys для регулировки производительности между низкими, средними и высокими, но возиться с ними, кажется, не имеет никакого значения и часто приводит к видео, чтобы стать нестабильной.

+209
Kathi 12 авг. 2013 г., 6:33:22

Же проблемой столкнулся. исправлено !на Отключить 3D-ускорение в VMware. Перейдите в раздел "настройки виртуальной машины" , нажмите кнопку "дисплей",затем снимите флажок "ускорения 3D-графики" наслаждайтесь!

+197
Prashant Brall 27 сент. 2014 г., 11:55:14

судо apt-получить autoremove

не снимая старых ядрах.

Вот небольшая дискуссия о том, что:

http://ubuntuforums.org/showthread.php?t=996053

А вот описание того, как это достигается, чтобы удалить старые установленные ядра с их заголовками:

http://ubuntugenius.wordpress.com/2011/01/08/ubuntu-cleanup-how-to-remove-all-unused-linux-kernel-headers-images-and-modules/

+163
Andrew Williamson 29 сент. 2013 г., 14:43:39

Проблема, казалось, что что-то неправильно с де сервера (настойчиво: посмотри, сколько вопрос!). Я поменял все де записях в файле/etc/АПТ/источников.список на нл сервера и его обновления в порядке.

Казалось бы, после обновления с другого сервера, вы можете вернуться к ваш местный. Хороший Убунту-зеркала люди не смогли объяснить этого, но это работает.

+150
deXterlab97 23 сент. 2018 г., 17:05:51
эмпатия-пользователями являются пользователи, которые используют сопереживание им .
+113
Tom Klise 23 авг. 2014 г., 9:59:09

Вы должны быть в состоянии использовать zipgrep для этого и более (это поиск внутри файлов).

Отказ от ответственности: не проверял, не стесняйтесь новичку, если он не работает.

+104
akostrikov 25 авг. 2010 г., 19:30:32

Я, честно говоря, я в расстерянности. Я пытаюсь установить GNUradio. Когда я иду, чтобы установить предварительный реквизитов, с помощью sudo apt-получить установку с CMake libcppunit-dev и глоток питона-гепард помощи Doxygen \ libboost-все-разработчика на Python-сфинкс fftw3-разработки на языке Python и NumPy libqwt-Дев \ ++библиотеки libusb-Dev с помощью libusb-Dev с помощью libusb-1.0-0-Дэв libgsl0-разработки на Python-wxgtk2.6 \ qtcreator.

Это то, что я вернусь из терминала:

Ричард@Ричард-спутниковое C650:~/СДР$ судо apt-получить установку с CMake libcppunit-dev и глоток питона-гепард помощи Doxygen \
> libboost-все-разработчика на Python-сфинкс fftw3-разработки на языке Python и NumPy libqwt-Дев \
> ++библиотеки libusb-Dev с помощью libusb-Dev с помощью libusb-1.0-0-Дэв libgsl0-разработки на Python-wxgtk2.6 \
> qtcreator
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Обратите внимание, при выборе libfftw3-Дев' вместо 'fftw3-Дэв'
это уже новейшая версия.
libcppunit-dev-это уже новейшая версия.
libfftw3-dev-это уже новейшая версия.
libgsl0-dev-это уже новейшая версия.
библиотеки libusb-1.0-0-Дэв уже новейшая версия.
помощью libusb-dev-это уже новейшая версия.
питон-гепард уже новейшая версия.
на языке Python и NumPy уже новейшая версия.
Свиг-это уже новейшая версия.
CMake это уже новейшая версия.
Некоторые пакеты невозможно установить. Это может означать, что у вас есть
просите невозможного, или если вы используете нестабильный
распределение, что некоторые необходимые пакеты еще не созданы
или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости:
 libboost-все-в dev : зависит: libboost-dev, но он не будет установлен
 Зависит: libboost-дата-время-dev, но он не будет установлен
 Зависит: libboost-файловая система-dev, но он не будет установлен
 Зависит: libboost-график-dev, но он не будет установлен
 Зависит: libboost-график-параллельный-dev, но он не будет установлен
 Зависит: libboost-iostreams с-dev, но он не будет установлен
 Зависит: libboost-математика-dev, но он не будет установлен
 Зависит: libboost-МПИ-dev, но он не будет установлен
 Зависит: libboost-МПИ-в python-dev, но он не будет установлен
 Зависит: libboost-программы-опции-dev, но он не будет установлен
 Зависит: libboost-в python-dev, но он не будет установлен
 Зависит: libboost-регулярное-dev, но он не будет установлен
 Зависит: libboost-сериализация-dev, но он не будет установлен
 Зависит: libboost-сигналы-dev, но он не будет установлен
 Зависит: libboost-система-dev, но он не будет установлен
 Зависит: libboost-тест-dev, но он не будет установлен
 Зависит: libboost-нить-dev, но он не будет установлен
 Зависит: libboost-волна-dev, но он не будет установлен
Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.
Ричард@Ричард-спутниковое C650:~/СДР$ 

Если кто-то может помочь ему с этим, что будет высоко ценится. Спасибо, Ричард

Как вы и просили.

Ричард@Ричард-спутниковое C650:~$ судо apt-получить обновление
Игн extras.ubuntu.com точное InRelease 
Игн security.ubuntu.com точнее-безопасности InRelease 
Игн archive.canonical.com точное InRelease 
Игн ca.archive.ubuntu.com точное InRelease 
Игн ca.archive.ubuntu.com точнее-обновления InRelease 
Игн ca.archive.ubuntu.com точнее-бэкпортов InRelease 
Нажмите extras.ubuntu.com точный релиз.Гоб 
Получите:1 security.ubuntu.com точнее-безопасности-релизе.Гоб [198 B]в
Нажмите archive.canonical.com точный релиз.Гоб 
Нажмите ca.archive.ubuntu.com точный релиз.Гоб 
Нажмите точного выхода extras.ubuntu.com 
Получаем:2 security.ubuntu.com точнее-безопасности релиз [49.6 КБ] 
Нажмите точного выхода archive.canonical.com 
Вам:3 ca.archive.ubuntu.com точнее-выпуск обновлений.Гоб [198 B] в 
Нажмите ca.archive.ubuntu.com точнее-бэкпортов выпуска.Гоб 
Нажмите extras.ubuntu.com точное/основных источников 
Нажмите archive.canonical.com точное/партнер пакеты для i386 
Нажмите точного выхода ca.archive.ubuntu.com 
Нажмите extras.ubuntu.com точное/главная пакеты для i386 
Игн extras.ubuntu.com точное Майне TranslationIndex 
Игн archive.canonical.com точное/партнер TranslationIndex 
Получите:4 security.ubuntu.com точнее-безопасности/основные источники [63.1 КБ]
Получаем:5 ca.archive.ubuntu.com точнее-выпуск обновлений [49.6 КБ] 
Нажмите ca.archive.ubuntu.com точнее-бэкпортов релиз 
Получаем:6 security.ubuntu.com точнее-безопасности/ограниченного источников [1,950 Б] 
Получаем:7 security.ubuntu.com точнее-безопасности/Вселенная источников [20.9 КБ] 
Получаем:8 security.ubuntu.com точнее-безопасности/мультивселенной источников [1,380 Б] 
Получаем:9 security.ubuntu.com точнее-безопасности/главная пакеты для i386 [233 КБ] 
Нажмите ca.archive.ubuntu.com точное/основных источников 
Нажмите ca.archive.ubuntu.com точное/ограниченного источников 
Нажмите ca.archive.ubuntu.com точное/источники Вселенной 
Нажмите ca.archive.ubuntu.com точное/источники мультивселенной 
Нажмите ca.archive.ubuntu.com точное/главная пакеты для i386 
Нажмите ca.archive.ubuntu.com точное/ограниченные пакеты для i386 
Нажмите ca.archive.ubuntu.com точное/Вселенная пакеты для i386 
Нажмите ca.archive.ubuntu.com точное/мультивселенной пакеты для i386 
Нажмите ca.archive.ubuntu.com точное Майне TranslationIndex 
Нажмите ca.archive.ubuntu.com точное/мультивселенной TranslationIndex 
Нажмите ca.archive.ubuntu.com точное/ограничен TranslationIndex 
Нажмите ca.archive.ubuntu.com точное/Вселенная TranslationIndex 
Получаем:10 ca.archive.ubuntu.com точнее-обновления/основных источников [366 КБ] 
Получаем:11 security.ubuntu.com точнее-безопасности/ограниченные пакеты для i386 [3,968 Б]
Получаем:12 security.ubuntu.com точнее-безопасности/Вселенная пакеты для i386 [67.1 КБ]
Получаем:13 security.ubuntu.com точнее-безопасности/мультивселенной пакеты для i386 [2,371 Б]
Нажмите security.ubuntu.com точнее-безопасности/главная TranslationIndex 
Нажмите security.ubuntu.com точнее-безопасности/мультивселенной TranslationIndex 
Нажмите security.ubuntu.com точнее-безопасности/ограничен TranslationIndex 
Нажмите security.ubuntu.com точнее-безопасности/Вселенная TranslationIndex 
Нажмите security.ubuntu.com точнее-безопасности/главная перевод-Ан 
Нажмите security.ubuntu.com точнее-безопасности/мультивселенная перевод-Ан 
Нажмите security.ubuntu.com точнее-безопасности/запрещен перевод-Ан 
Игн extras.ubuntu.com точное/перевод-en_CA 
Игн archive.canonical.com точное/перевод-en_CA партнер 
Нажмите security.ubuntu.com точнее-безопасности/Вселенная перевод-Ан 
Получаем:14 ca.archive.ubuntu.com точнее-обновления/ограниченного источников [5,135 Б]
Получаем:15 ca.archive.ubuntu.com точнее-обновления/источники Вселенной [78.6 КБ] 
Получаем:16 ca.archive.ubuntu.com точнее-обновления/источники мультивселенной [4,726 Б]
Получаем:17 ca.archive.ubuntu.com точнее-обновления/главная пакеты для i386 [583 КБ]
Игн archive.canonical.com точное/перевод-Ан партнер 
Игн extras.ubuntu.com точное/перевод-Ан 
Получаем:18 ca.archive.ubuntu.com точнее-обновления/ограниченные пакеты для i386 [9,503 Б]
Получим:19 ca.archive.ubuntu.com точнее-обновления/Вселенная пакеты для i386 [181 КБ]
Получаем:20 ca.archive.ubuntu.com точнее-обновления/мультивселенной пакеты для i386 [10.4 КБ]
Нажмите ca.archive.ubuntu.com точнее-обновления/главная TranslationIndex 
Нажмите ca.archive.ubuntu.com точнее-обновления/мультивселенной TranslationIndex 
Нажмите ca.archive.ubuntu.com точнее-обновления/ограничен TranslationIndex 
Нажмите ca.archive.ubuntu.com точнее-обновления/TranslationIndex Вселенной 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/основных источников 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/ограниченного источников 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/источники Вселенной 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/источники мультивселенной 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/главная пакеты для i386 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/ограниченные пакеты для i386 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/Вселенная пакеты для i386 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/пакеты для i386 мультивселенной 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/главная TranslationIndex 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/мультивселенной TranslationIndex 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/ограничен TranslationIndex 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/TranslationIndex Вселенной 
Нажмите ca.archive.ubuntu.com точное/перевод-en_CA 
Нажмите ca.archive.ubuntu.com точное/перевод-Ан 
Нажмите ca.archive.ubuntu.com точное/перевод-Ан мультивселенной 
Нажмите ca.archive.ubuntu.com точное/запрещен перевод-Ан 
Нажмите ca.archive.ubuntu.com точное/перевод-en_CA Вселенной 
Нажмите ca.archive.ubuntu.com точное/перевод-собственной вселенной 
Нажмите ca.archive.ubuntu.com точнее-обновления/главная перевод-en_CA 
Нажмите ca.archive.ubuntu.com точнее-обновления/главная перевод-Ан 
Нажмите ca.archive.ubuntu.com точнее-обновления/перевод-Ан мультивселенной 
Нажмите ca.archive.ubuntu.com точнее-обновления/запрещен перевод-Ан 
Нажмите ca.archive.ubuntu.com точнее-обновления/перевод-en_CA Вселенной 
Нажмите ca.archive.ubuntu.com точнее-обновления/перевод-собственной вселенной 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/главная перевод-Ан 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/перевод-Ан мультивселенной 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/запрещен перевод-Ан 
Нажмите ca.archive.ubuntu.com точнее-бэкпорты/перевод-собственной вселенной 
Извлечена 1,732 КБ в 23С (73.2 кб/с) 
Чтение списков пакетов... готово
Ричард@Ричард-спутниковое C650:~$

Примечание: выше мне пришлось удалить http:// из ссылки как на сайт не позволит мне пост более 2 ссылок на один раз.

Ричард@Ричард-спутниковое C650:~$ судо apt-получить установку для GNU-радио
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Е: не удалось найти пакет GNU-радио
Ричард@Ричард-спутниковое C650:~$ 
+80
Zuke Nukem 27 июн. 2013 г., 17:02:07

Я использую Ubuntu 12.04 64-битный Chrome версии 24.0.1312.52 на следующей странице http://swargarohan.org/ramcharitmanas/bal-kand/

есть аудио

Рамачаритаманаса - Бол Канд : Мукеш 
Рамачаритаманаса - Бол Канд : Ануп Джалота

У меня установлен Flash и VLC и т. д., Но при ударе вышеуказанного сайта аудио не играют и некоторые отсутствующие рода плагин на экран.Какой плагин требуется?

+77
user91538 1 июл. 2017 г., 2:53:33

Показать вопросы с тегом